Instalar PCSX2

editado August de 2016 em Jogos
Bom dia, meu problema é que não consigo instalar o emulador de PS2, o PCSX2, no Windows eu o utilizava sem problema. Já tentei de tudo, há semanas venho tentando, mas nada deu certo.

Estou tentando instalar desta forma:

sudo add-apt-repository ppa:gregory-hainaut/pcsx2.official.ppa
sudo apt-get update

sudo apt-get install pcsx2

Na hora de instalar o software, aparece o erro:

Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
libegl1-mesa : Depende: libgbm1 (>= 7.11~1) mas não será instalado
E: Erro, pkgProblemResolver::Resolve gerou falhas, isto pode ser causado por pacotes mantidos (hold).

--------------------------------------------------------------------------------------------------------------------------------------------------------
Já baixei o arquivo .deb mas ele nem executa, só começa a abrir e fecha sem me retornar nada.
Ja tentei o -f install e alguns outros comandos que nem me lembro mais.

Se alguém puder me ajudar ficaria agradecido.

PS: uso linux mint 17.3 ROSA, 64 bits

Comentários

  • editado August de 2016
    Execute no Terminal o comando [b]inxi -G[/b] e poste o resultado.
Entre ou Registre-se para fazer um comentário.