Browsing this Thread:   1 Anonymous Users



Bottom   Previous Topic   Next Topic  Register To Post



maglor #1 Bug gráfico no libre office writer
Olá, bom dia/tarde/noite.
Estou tendo um problema com o libre office writer onde, ao digitar um vetor, a seta do mesmo aparece cortada se está na primeira linha. Reparem que na imagem abaixo (vetor 1.jpg), o mesmo vetor, por estar em uma linha diferente, não aparece cortado. Não sei se isso é um erro de interface gráfica que uma hora será resolvido, mas é bastante chato. Caso eu exporte o documento para PDF (vide vetor 2.jpg), a seta do vetor ainda aparece cortada.

Abaixo, segue o código digitado no Math para gerar os vetores:
vec {F} ... widevecnewline  vec {F} ... widevecF}


Abaixo, seguem os dados da minha versão de Libre Office:

Versão: 5.2.3.2
ID de compilação: 1:5.2.3~rc2-0ubuntu1~xenial1
Threads da CPU:4; Versão do SO: Linux 4.4; Realizador da interface: padrão;
Local: pt-BR (pt_BR.UTF-8); Calc: group


Caso alguém tenha alguma solução definitiva ou temporária para este pequeno problema gráfico, agradeço muito, pois preciso digitar muitas fórmulas para apresentações em sala de aula e isso torra um pouco a paciência. Grato

Attach file:


Link only for registered users
Link only for registered users
Posted on: 3/1 12:35


Wellington #2 Re: Bug gráfico no libre office writer
realmente é um problema presente no programa, acho que a única forma de resolver isso, no momento, é tentando contornar a situação, por exemplo, colocando uma nova linha no inicio da formula, não é elegante, mas é o que consigo pensar ser possível fazer.
Posted on: 3/1 22:07

Notebook Avell B153 SE Plus
Linux Mint 18 - Sarah - Cinnamon AMD64
Kernel 4.8.5-heiradi
Intel Core i5 Haswell
8GB RAM
Nvidia GeForce GT 730M

Steam welblade







You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]