Browsing this Thread:   1 Anonymous Users



Bottom   Previous Topic   Next Topic  Register To Post

(1) 2 »


ronei90 #1 [Resolvido] Instalação trava e não avança
Olá a todos! Estou com uma situação que ainda não consegui desvendar o porquê de estar ocorrendo.
Todas as vezes que tento instalar o Linux Mint esbarro na segunda etapa de instalação, logo após escolher o idioma do sistema e não avanço. Fica parado na tela que escolhemos se queremos instalar software de terceiros, quando clico para continuar. Já testei inúmeras ISOS e todas dão este problema, seja Linux Mint KDE, Mate, XFCE. Agradeço a ajuda da comunidade. Obrigado.
Posted on: 21/9/2016 8:07

Edited by ronei90 on 26/09/2016 09:30:16
Reason: Solucionado


Marcelo Alves #2 Re: Instalação trava e não avança
Citando:

ronei90 wrote:
Olá a todos! Estou com uma situação que ainda não consegui desvendar o porquê de estar ocorrendo.
Todas as vezes que tento instalar o Linux Mint esbarro na segunda etapa de instalação, logo após escolher o idioma do sistema e não avanço. Fica parado na tela que escolhemos se queremos instalar software de terceiros, quando clico para continuar. Já testei inúmeras ISOS e todas dão este problema, seja Linux Mint KDE, Mate, XFCE. Agradeço a ajuda da comunidade. Obrigado.
Olá! Seja bem-vindo!

Assim que puder, usando da sala "Apresente-se", faça uma apresentação "oficial" à comunidade. E não esqueça de (re)ler atentamente nossa documentação, cujos links estão na página principal.

Vamos lá...

1-Como você testou várias imagens de diversos "sabores", estou descartando problema com a ISO. De qualquer sorte, baixar via torrent e realizar o teste de integridade da imagem, é sempre recomendável;

2-Qual versão está testando? Se é a 18, experimente a 17.3, que suporte até 2019, e veja se a instalação avança;

3-Confira se seu computador preenche os requisitos básicos para a instalação. Ele deve estar conectado à Internet, ter ao menos 10GB livres em disco e estar na tomada;

4-Você está tentando instalar a partir de DVD ou pendrive? Recomendo pendrive! Use o programa Unetbootin ou um similar para criar seu pendrive "bootável".

Fique com Deus.
Posted on: 21/9/2016 8:32

:: João 3,16 ::
Recomendações da Administração
Como usar o Fórum
Doe mais que seu tempo!


ronei90 #3 Re: Instalação trava e não avança
Olá amigo Marcelo Alves.

Agradeço a atenção em responder!
Irei testar então com uma ISO do Mint 17.3 via pendrive, as que testei foram somente da versão 18. Interessante que nunca tinha acontecido esses problemas quando era a versão 17.3 em dois Notebooks antigos. Estou tentando instalar em uma máquina nova, mas ainda não vi a 17.3. Breve retorno. Muito obrigado.
Posted on: 21/9/2016 11:40

Edited by ronei90 on 21/09/2016 12:41:56
Reason: Adendo


lcom23 #4 Re: Instalação trava e não avança
Olá Ronei90,
Seria bom se você desse as características no seu computador.
Qual o modelo do seu Computador, Processador, Placa/Chipset de Video, Memória.
Acho que ajudaria bastante a todos do fórum.
Posted on: 21/9/2016 21:04

Linux Mint 18 Mate 32-bits.
Pentium(R) Dual-Core CPU E5300 @ 2.60GHz / 3GB RAM


ronei90 #5 Re: Instalação trava e não avança
Citando:

lcom23 wrote:
Olá Ronei90,
Seria bom se você desse as características no seu computador.
Qual o modelo do seu Computador, Processador, Placa/Chipset de Video, Memória.
Acho que ajudaria bastante a todos do fórum.


Olá Icom23!

Bom amigo minha configuração é aseguinte:

Placa mãe Asus M5A78L-M/USB3
Processador Athlon II X4 640 3.0 Ghz
Memória 8 Gb HyperX Fury
Hd Western Digital 500 Gb Sata III
Placa de Vídeo Nividia Gtx 750 Ti Galaxy


Infelizmente estou desconfiando que o problema seja meu Hd! Eu testei em outros 2 Pcs e não tiveram nenhum problema! Quando coloco no meu ele dá várias mensagens antes de entrar no sistema como por exemplo Buffer I/O Buffer I/O error on device sda, logical block. Então fiz o teste com programas de diagnóstico e foram realmente encontrado Bad Blocks no Hd. É uma pena, acho que terei de comprar outro, esse não tinha nem 2 meses de uso, novinho.
Posted on: 22/9/2016 9:23


Marcelo Alves #6 Re: Instalação trava e não avança
Citando:

ronei90 wrote:
Citando:

lcom23 wrote:
Olá Ronei90,
Seria bom se você desse as características no seu computador.
Qual o modelo do seu Computador, Processador, Placa/Chipset de Video, Memória.
Acho que ajudaria bastante a todos do fórum.


Olá Icom23!

Bom amigo minha configuração é aseguinte:

Placa mãe Asus M5A78L-M/USB3
Processador Athlon II X4 640 3.0 Ghz
Memória 8 Gb HyperX Fury
Hd Western Digital 500 Gb Sata III
Placa de Vídeo Nividia Gtx 750 Ti Galaxy


Infelizmente estou desconfiando que o problema seja meu Hd! Eu testei em outros 2 Pcs e não tiveram nenhum problema! Quando coloco no meu ele dá várias mensagens antes de entrar no sistema como por exemplo Buffer I/O Buffer I/O error on device sda, logical block. Então fiz o teste com programas de diagnóstico e foram realmente encontrado Bad Blocks no Hd. É uma pena, acho que terei de comprar outro, esse não tinha nem 2 meses de uso, novinho.
O computador ainda está na garantia? Ela não cobre, não?
Posted on: 22/9/2016 9:41

:: João 3,16 ::
Recomendações da Administração
Como usar o Fórum
Doe mais que seu tempo!


ronei90 #7 Re: Instalação trava e não avança
Olá Marcelo!

Como comprei peças avulsas quando montei, irei atrás da nota fiscal e ver como é a situação. O Windows está sendo rodado nele por enquanto sem problemas, mas como quero realmente usar Linux Mint, não gostaria de ficar com ele. De qualquer modo estou pensando em partir para um SSD de 240 GB para usar rodando o sistema e o Hd ficaria de segundo plano para alguns dados. Obrigado.
Posted on: 22/9/2016 9:44


ronei90 #8 Re: Instalação trava e não avança
Olá a todos! Felizmente venho aqui dizer a vocês que meu problema foi resolvido. Aliás, creio que deve ter muita gente que encontre problema parecido ao meu como já pude perceber, mas com poucas soluções encontradas pelo que pesquisei também.

Vamos lá! O problema era com qualquer sistema Linux que eu tentasse instalar. Tentei Debian, Manjaro, Linux Mint, Ubuntu, enfim. Todos travavam na hora de fazer a partição e sempre antes de carregar a live apresentavam Logical Blocks que vim a saber que eram os tão temidos BAD BLOCKS do HD! A Solução foi usar um programinha chamado HDD Regenerator e com ele foram encontrados 334 Bad Blocks que foram todos recuperados com sucesso! Após isso e estou eu aqui desfrutando do meu Linux Mint MATE!
Espero que ajude alguém que venha a ter esse mesmo problema.

Obrigado a todos pela atenção mais uma vez. Obrigado!
Posted on: 26/9/2016 8:26


Marcelo Alves #9 Re: Instalação trava e não avança
Citando:

ronei90 wrote:
Olá a todos! Felizmente venho aqui dizer a vocês que meu problema foi resolvido. Aliás, creio que deve ter muita gente que encontre problema parecido ao meu como já pude perceber, mas com poucas soluções encontradas pelo que pesquisei também.

Vamos lá! O problema era com qualquer sistema Linux que eu tentasse instalar. Tentei Debian, Manjaro, Linux Mint, Ubuntu, enfim. Todos travavam na hora de fazer a partição e sempre antes de carregar a live apresentavam Logical Blocks que vim a saber que eram os tão temidos BAD BLOCKS do HD! A Solução foi usar um programinha chamado HDD Regenerator e com ele foram encontrados 334 Bad Blocks que foram todos recuperados com sucesso! Após isso e estou eu aqui desfrutando do meu Linux Mint MATE!
Espero que ajude alguém que venha a ter esse mesmo problema.

Obrigado a todos pela atenção mais uma vez. Obrigado!
Maravilha!

E este é o "espírito": ao encontrar um problema, buscar ajuda, mas pesquisar, estudar e, ao achar a solução, partilhar com todos! Muito bem!

Para levar um "10", falta apenas informar no título inicial que o problema foi resolvido, conforme orienta o item 7 de nossas Recomendações.

Fique com Deus.
Posted on: 26/9/2016 9:24

:: João 3,16 ::
Recomendações da Administração
Como usar o Fórum
Doe mais que seu tempo!


ronei90 #10 Re: Instalação trava e não avança
Valeu amigo! Título do tópico atualizado como resolvido!
Posted on: 26/9/2016 9:31




(1) 2 »



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]