wifi instavel Mint 18.3 Sylvia

Ola boa tarde, minha primeira vez aqui no FLMB, e pelo que pude ver tem muita coisa boa, assim como pessoas que procuram ajudar quem esta entrando no mundo Linux.
Interessado em computadores desde 99, sempre tive alguma dificuldade com linux, mas simpatizei-me com o Mint.
Meu Mint 18.3 esta instável desde a instalação. Ligo o pc e ele conecta normalmente e com bom sinal. Apos um tempo de uma hora ou mais, simplesmente a conexão cai e somente retorna reiniciando o pc.
Em outras partições tenho o Win7 Pro e o antigo Mint 14, sendo que esses nunca perdem a conexão. Minha placa de rede wireless é a Realink RT61.

segue informação adicional
System: Host: Eduardo-Linux Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: MATE 1.18.0 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.3 Sylvia
Machine: Mobo: ASUSTeK model: P5P43TD v: Rev X.0x Bios: American Megatrends v: 0502 date: 10/30/2009
CPU: Quad core Intel Core2 Quad Q9550 (-MCP-) cache: 6144 KB
flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 22666
clock speeds: max: 2833 MHz 1: 2003 MHz 2: 2003 MHz 3: 2003 MHz 4: 2003 MHz
Graphics: Card: NVIDIA GP107 [GeForce GTX 1050 Ti] bus-ID: 01:00.0
Display Server: X.Org 1.18.4 drivers: (unloaded: fbdev,vesa) FAILED: nouveau
Resolution: [email protected]
GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 4.0, 128 bits)
GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio: Card-1 NVIDIA GP107GL High Definition Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
Card-2 Intel 82801JI (ICH10 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network: Card-1: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
driver: ATL1E port: dc00 bus-ID: 02:00.0
IF: enp2s0 state: down mac: 48:5b:39:39:06:a2
Card-2: Ralink RT2561/RT61 802.11g PCI driver: rt61pci v: 2.3.0 bus-ID: 05:01.0
IF: wlp5s1 state: up mac: 48:02:2a:f0:30:7e
Drives: HDD Total Size: 1756.4GB (0.8% used) ID-1: /dev/sda model: HP_SSD_S700_Pro size: 256.1GB temp: 41C
ID-2: /dev/sdb model: ST1000NM0008 size: 1000.2GB temp: 0C
ID-3: /dev/sdc model: ST500DM002 size: 500.1GB temp: 37C
Partition: ID-1: / size: 33G used: 6.7G (22%) fs: ext4 dev: /dev/sda5
ID-2: /home size: 145G used: 2.0G (2%) fs: ext4 dev: /dev/sdb10
ID-3: swap-1 size: 4.19GB used: 0.00GB (0%) fs: swap dev: /dev/sdb8
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 33.0C mobo: 33.0C
Fan Speeds (in rpm): cpu: 1328 sys-1: 0
Info: Processes: 179 Uptime: 5 min Memory: 1733.5/7981.2MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35

Desculpem me se demorar para responder (tenho uma bebe de 18 meses que dominou meu tempo kkk)
·

Comentários

Entre ou Registre-se para fazer um comentário.